Create a Newsletter in Publishing Layout View

Overview
You have text and pictures, and now you want to make them look great together. The new publishing layout view in Word offers a simple interface and professionally designed templates to help you do just that. You can create professional-looking newsletters, brochures, and calendars, and even reuse one document’s design as a template for other newsletters.

What you’ll learn
After you complete this course, you’ll be able to:

- Start a newsletter in publishing layout view.
- Find and preview professionally designed publishing templates.
- Add your own text and pictures to the newsletter.
- Save your newsletter as a custom template.
- Create another newsletter from your custom template.

Estimated time to complete
30 minutes

Create a new document in publishing layout view
Publishing layout view is a specialized working environment for creating documents such as newsletters, calendars, and flyers. You can use the Project Gallery to create a new publishing layout document.

Let's create a new document in publishing layout view.

1. Click File > Project Gallery.

2. On the New tab, click Word Publishing Layout, and then click Open.

3. Notice that a new document appears in publishing layout view.
Hints

- To edit an existing Word document in publishing layout view, click View > Publishing Layout.

Before you move on
Make sure that you can do the following:

- Use the Project Gallery to create a new document in publishing layout view.

Start with a professionally designed template
Publishing layout view provides professionally designed templates that you can use to start a document. You can preview all of the templates in the Elements Gallery before you decide on the one that you want to use.
Let's apply a newsletter template to your blank document.

1. In the Elements Gallery, click the Publication Templates tab.
2. Click the **Newsletters** group, and then click the template design that you want to use (for example, **Spring Newsletter**).

**Tip** To see the name of a template, rest the pointer on the template design. The template designs are listed alphabetically.

3. Notice that Word applies the newsletter template to the blank document.
Tip: To see a thumbnail image of each page in your newsletter, click View > Navigation Pane.

Hints

- To hide the Elements Gallery while you work, on the View menu, click Elements Gallery to clear the check mark.
- Each time you click a template design, Word creates a new publishing layout view document based on the template that you select.

Before you move on

Make sure that you can do the following:

- Apply a newsletter template to a blank document in publishing layout view.

Add and format text

All publication templates provide placeholder text that you can replace with your own text. In publishing layout view, as in other Word views, you can use the Formatting Palette to format selected text. For example, you can change text size, font, and color.

Let’s format some placeholder text and then add some new text.

1. In the toolbar, click Selection Tool.

![Selection Tool](image)

2. Click the placeholder text that you want to format.
3. On the **Formatting Palette**, under **Font**, click **Font Color**, and then select a new color.

Tip If you don’t see the **Formatting Palette**, click **View > Formatting Palette**.

4. Type your newsletter text over the placeholder text. The text appears with the color formatting that you selected.
Tip To paste text over placeholder text, double-click the placeholder text, and then paste the text.

Before you move on
Make sure that you can do the following:

- Format and replace placeholder text with your own text.

Work with text boxes
In publishing layout view, text appears in text boxes. Text boxes make it easy to format and arrange large sections of text. You can also link text boxes so that text flows between them, no matter how you resize or move the text boxes within your newsletter.

Let's move, resize, and add a linked text box to the newsletter.

1. To move a text box, drag it to a new location.
To change the size of the text box, drag one of the text box sizing handles.
3. To add a linked text box, rest the pointer on the forward text box link handle until a plus sign (+) appears, and then click.
Maecenas quis lacus vel quam imperdiet facilisis.

4. Click where you want the linked text box, and then drag to create it.
5. Notice that the new linked text box appears with a number in its upper–left corner to indicate that it’s part of a series of text boxes.
Maecenas quis lacus vel quam imperdiet facilisis.


**Hints**

- To show text box outlines at all times, click View > Show > Outlines.
- To move between linked text boxes, click Previous and Next.
- The Clipped Text Handle at the bottom of a text box indicates that the text is cut off, or clipped. To show all of the clipped text, resize the text box.

**Before you move on**

Make sure that you can do the following:

- Move and resize a text box.
- Add a new linked text box.
Add a picture to your newsletter

All publication templates provide image drop zones that help maintain a consistent look for pictures that you add. When you add your own picture to an image drop zone, the picture resizes, scales, rotates, and undergoes other transformations to fit the style of the image drop zone.

Let's add a picture to your newsletter.

1. **Click View > Object Palette.**

![Object Palette](image)

2. **Click Photos.**

![Object Palette with Photos](image)
Tip To see pictures in another folder, in the pop-up menu, click **Other Library or Folder**. To use clip art, in the **Object Palette**, click **Clip Art**.

3. Drag a picture to an image drop zone in the newsletter.

4. Notice that the picture appears in the image drop zone, resized to the dimensions of the image drop zone.

Hints
To insert a picture outside of an image drop zone, click Insert > Picture > From File.

To delete a picture that is not a part of the image drop zone (for example, the flower in this newsletter), select the picture, and then press DELETE.

**Before you move on**

Make sure that you can do the following:

- Add a picture from the **Object Palette** to an image drop zone.

**Work with a picture**

You can move and resize a picture just like a text box. When you resize or move a picture that is in an image drop zone, text automatically wraps around the image.

Let’s move and resize a picture that appears in an image drop zone.

1. Click the picture that you want to work with.

   ![Tip](image.png)
   **Tip** To select a picture in your document, first click **Selection Tool**.

2. To resize a picture, drag one of the image drop zone handles.
3. To move the picture, drag it over a text box in the newsletter.

4. Notice that the newsletter text automatically wraps around the picture.
Tip By default, text in some text boxes does not wrap around pictures. To force text to wrap around a picture, select the text box. Then, in the the Formatting Palette, under Text Box, select the Wrap text for overlay objects check box.

Hints

- To control how text wraps around a picture, click the picture, and then on the Formatting Palette, click Wrapping.

Before you move on

Make sure that you can do the following:

- Move and resize a picture that appears in an image drop zone.

Save your newsletter as a template

Before you can create other documents based on your newsletter, you need to save it as a template.

Let’s save your newsletter as a template.
1. Click File > Save As.

2. In the Save As box, type a name for your template (for example, My Newsletter).

3. In the Format pop-up menu, click Word Template (.dotx), and then click Save.

   Note Make sure My Templates appears in the Where box.

4. Click File > Close.
Hints

- For your template to appear in the Project Gallery, you must save it to the default My Templates folder, which is located at /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

Before you move on

Make sure that you can do the following:
- Save your newsletter as a Word template.

Create a newsletter based on your template

After you save your newsletter as a template, you can use it as the starting point for another newsletter. You do this the same way that you start other documents in publishing layout view. Let’s find your template in the Project Gallery and create another newsletter.

1. Click File > Project Gallery.

2. On the New tab, click My Templates, click the thumbnail for your newsletter, and then
click **Open**.

3. Notice that a newsletter based on your customized template appears.
Hints

- Each template in your My Templates folder has an thumbnail in the Project Gallery.
- To save your newsletter, click **File > Save**. When you save a newsletter based on your template, you create a new document and the template does not change.

Before you move on
Make sure that you can do the following:
Find your newsletter template in the Project Gallery.
Create a newsletter based on your template.

Course Quiz
Complete this quiz to make sure that you understand the material. Your answers are private and are not scored.

Publishing layout view is the default view when you start Word.
- True
- False

Publishing layout view provides professionally designed templates for which of the following types of documents?
- Flyers
- Newsletters
- Brochures
- All of the above

In publishing layout view, text appears in text boxes.
- True
- False

To create a new document based on one of the professionally designed templates in publishing layout view, you:
- Open the template in the Mac OS X Finder.
- Click a template design in the Elements Gallery.
- Open the template in notebook layout view.
- There are no professionally designed templates in publishing layout view.

Each publishing layout document has a fixed number of text boxes and image drop zones.
- True
- False
You can move and resize only the text boxes and image drop zones that you add to a publishing layout document.

- True
- False

To create another document based on your customized newsletter, you first have to:

- Drag your document to the Project Gallery.
- Save your newsletter as a template.
- There's no way to create another document based on a customized newsletter.

For a template to appear in the Project Gallery, you must save it to a special folder.

- True
- False

Quick Reference Card

Create a new document in publishing layout view

1. Click File > Project Gallery.
2. On the New tab, click Word Publishing Layout, and then click Open.

Work with text boxes or image drop zones

1. In the toolbar, click Selection Tool.
2. Click the text box or image drop zone that you want to work with.
3. Move, size, or format the text or picture.

Hints

- Publishing layout view is a specialized view in Word for creating documents such as newsletters and flyers.
- To move any text box or image drop zone, drag it to a new location in the document.
- To show text box outlines at all times, click View > Show > Outlines.
- To replace a picture in an image drop zone, drag the new picture from the Object Palette. If you don't see the Object Palette, click View > Object Palette.

Q & A

Q: Why can't I select text boxes and pictures in my publishing layout document?
Reuse a document as a publishing layout template

1. Click File > Save As.
2. Type a name for the template. In the Format pop-up menu, click Word Template (.dotx), and then click OK.
3. Click File > Project Gallery, and then in the left pane, click My Templates.
4. Click the template thumbnail, and then click Open.

A: You first have to click Selection Tool on the toolbar.
Q: How do I change how text wraps around pictures?
A: Click the picture, and then, on the Formatting Palette, click Wrapping.
Q: I saved my newsletter as a template, but I don't see it in the Project Gallery.
A: Make sure that you saved the template to the My Templates folder (/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates).